New Page 2

This page uses frames, but your browser doesn't support them.


Η δεύτερη εφαρμογή του προγράμματος περιλαμβάνει την προσομοίωση του μαθηματικού μοντέλου λογιστικής αύξησης ενός πληθυσμού με

Άσκηση

Λογιστικό πρότυπο αύξησης πληθυσμών

Το πλαίσιο

Η εφαρμογή αυτή του προγράμματος περιλαμβάνει την προσομοίωση του μαθηματικού μοντέλου λογιστικής αύξησης ενός πληθυσμού με συνεχείς (επικαλυπτόμενες) γενεές. Το μοντέλο αυτό, μολονότι αποτελεί μία ακόμη υπεραπλούστευση, βρίσκεται πλησιέστερα στη φυσική πραγματικότητα από εκείνο της εκθετικής αύξησης, αφού λαμβάνει υπ' όψη τους φραγμούς που θέτουν στην αύξηση της αφθονίας του πληθυσμού ο πεπερασμένος χώρος και οι περιορισμένοι φυσικοί πόροι του περιβάλλοντος στο οποίο αναπτύσσεται. Οι περιορισμοί αυτοί ευνόητα επιβάλλουν κάποιο πλαφόν (ανώτατο όριο) στο μέγεθος που μπορεί να προσλάβει ο πληθυσμός. Βασικό στοιχείο λοιπόν του λογιστικού μοντέλου είναι η εισαγωγή της έννοιας της φέρουσας ικανότητας, της μέγιστης δηλαδή πυκνότητας ή αφθονίας ενός πληθυσμού που μπορεί να συντηρηθεί σε δεδομένο περιβάλλον, η οποία εκφράζεται με την παράμετρο Κ στις σχετικές εξισώσεις.

Στο σημείο αυτό πρέπει να διευκρινίσουμε ότι τόσο στο μοντέλο αυτό όσο και σε όλα τα επόμενα που θα εξετάσουμε, εξακολουθεί να ισχύει η παραδοχή της σταθερότητας που κάναμε στην προηγούμενη άσκηση. Οι φυσικοχημικές παράμετροι (θερμοκρασία, υγρασία κτλ) θεωρούνται αμετάβλητες, ενώ η διαθεσιμότητα των φυσικών πόρων (νερό, τροφή, καταφύγιο κτλ) είναι σταθερή αλλά πεπερασμένη, σαν να λειτουργεί ένας τέλειος μηχανισμός ισοστάθμισης που εξασφαλίζει ένα απόλυτο ισοζύγιο μεταξύ κατανάλωσης και ανανέωσης. Οι όποιοι περιορισμοί προκύπτουν είναι συνέπεια όχι της εξάντλησης αλλά του περιορισμένου μεγέθους των διαθέσιμων πόρων.

Υπό τις συνθήκες αυτές, η ενδογενής ικανότητα αύξησης ή εν δυνάμει κατ' άτομο ρυθμός αύξησης του λογιστικά αυξανόμενου πληθυσμού (η παράμετρος r των μαθηματικών εξισώσεων), χαρακτηριστική για κάθε είδος σε δεδομένο περιβάλλον, διατηρείται σταθερή, ενώ αντίθετα ο πραγματικός (παρατηρούμενος) κατ' άτομο ρυθμός αύξησης rπρ μειώνεται συνεχώς με την προοδευτική συσσώρευση νέων ατόμων (αύξηση της αφθονίας και πυκνότητας). Μια ακόμη από τις παραδοχές του λογιστικού μοντέλου είναι ότι η είσοδος κάθε επιπλέον ατόμου μειώνει εξίσου το ρυθμό αύξησης, γεγονός που εκφράζεται με τη σχέση rπρ = r (Κ-Ν)/Κ. Συνέπεια της παραδοχής αυτής είναι μια ομαλή σιγμοειδής καμπύλη εξέλιξης της αφθονίας, η οποία τείνει ασυμπτωτικά στο Κ.

Ο παράγων r είναι ουσιαστικά η συνισταμένη της θνησιμότητας και γονιμότητας ( με αμελητέες τις μεταναστεύσεις), για την οποία μιλήσαμε στην άσκηση των δημογραφικών χαρακτηριστικών. Η διαφορά είναι ότι στην περίπτωση της εκθετικής αύξησης, χωρίς δηλαδή τους περιορισμούς του λογιστικού μοντέλου, τα r και rπρ συμπίπτουν, δηλαδή ο πληθυσμός αυξάνεται συνεχώς με τον βέλτιστο, ενδογενή ρυθμό. 'Οπως θα δούμε στις επόμενες εφαρμογές, περαιτέρω μείωση του rπρ μπορεί να επέλθει με τη συνεκτίμηση και άλλων περιοριστικών παραγόντων (θήρευση, ανταγωνισμός, εκμετάλλευση κτλ).

Τέλος, πρέπει να σημειωθεί ότι μολονότι όλες οι εφαρμογές αφορούν, όπως ήδη τονίσαμε, πληθυσμούς που μεταβάλλονται βάσει απλών μοντέλων σταθερής κατάστασης, το πρόγραμμα σας δίνει τη δυνατότητα (με αρχή την άσκηση 2 και σε όλες τις επόμενες) να παρατηρήσετε το είδος και το μέγεθος των αλλαγών στη συμπεριφορά του συστήματος κατόπιν άρσης της παραδοχής σταθερότητας. Αυτό γίνεται με την εισαγωγή περιοδικής (εποχιακής) διακύμανσης της φέρουσας ικανότητας (το r, αν και θα έπρεπε επίσης να μεταβάλλεται, θεωρείται και πάλι σταθερό), σε μια προσπάθεια απλουστευμένης προσομοίωσης των συνεπειών της εποχιακής μεταβολής των φυσικών συνθηκών. Για λόγους απλότητας, η διακύμανση αυτή έχει τη μορφή απλής αρμονικής ταλάντωσης με περίοδο ενός έτους γύρω από μια μέση τιμή, που είναι κατ' ουσίαν η σταθερή φέρουσα ικανότητα του συστήματος υπό συνθήκες σταθερής κατάστασης. Το εύρος της ταλάντωσης ρυθμίζεται από τον χρήστη και μπορεί να κυμανθεί από 0 (σταθερή κατάσταση- θέση έναρξης της εφαρμογής) μέχρι 200 ή 250.

Επιφάνεια εργασίας

Η επιφάνεια εργασίας της άσκησης περιλαμβάνει τρία κενά κατ' αρχήν συστήματα αξόνων, στα οποία με την εκτέλεση της εφαρμογής αποτυπώνονται τα εξής:

² το διάγραμμα μεταβολής της αφθονίας του πληθυσμού συναρτήσει του χρόνου (κόκκινο χρώμα). Στο ίδιο σύστημα αξόνων εμφανίζεται με μπλε χρώμα και η διακύμανση της φέρουσας ικανότητας του συστήματος σε περίπτωση εισαγωγής εποχιακής διακύμανσης από τον χρήστη.

² η μεταβολή του ρυθμού αλλαγής (αύξησης) του πληθυσμού dN/dt συναρτήσει της αφθονίας

² η μεταβολή του κατ' άτομο ρυθμού αύξησης του πληθυσμού

rπρ = (dN/dt)/Ν (βλ. αντικείμενο άσκησης) συναρτήσει της αφθονίας

Οι παράμετροι του συστήματος, τις οποίες μπορεί να μεταβάλλει ο χρήστης σε κάθε προσομοίωση, είναι οι εξής:

² το αρχικό μέγεθος του πληθυσμού No

² η ενδογενής ικανότητα αύξησης (ή εν δυνάμει κατ' άτομο ρυθμός αύξησης) του πληθυσμού r

² το εύρος των εποχιακών διακυμάνσεων της φέρουσας ικανότητας

Η μεταβολή κάθε παραμέτρου γίνεται με σύρση του δείκτη κατά μήκος της αντίστοιχης μπάρας. Η τιμή της παραμέτρου σε κάθε νέα θέση του δείκτη εμφανίζεται αυτόματα στο τετραγωνάκι αριστερά της μπάρας.

Τέλος, στην επιφάνεια εργασίας βρίσκονται και τα πλαίσια έναρξη και επιστροφή, με τις γνωστές λειτουργίες.

Εκτέλεση

Η εκτέλεση της προσομοίωσης γίνεται με ένα μόνο πάτημα στο πλαίσιο έναρξη, οπότε εμφανίζονται αυτόματα τα προαναφερθέντα διαγράμματα σύμφωνα με τις αρχικές τιμές (θέση έναρξης) των παραμέτρων. Η μεταβολή της αφθονίας αποτυπώνεται για τους πρώτους 100 μήνες και συνοδεύεται από τη διακύμανση της φέρουσας ικανότητας μόνο αν εισαχθεί εποχική διακύμανση. Για να τρέξουμε ξανά την προσομοίωση με διαφορετική τιμή μιας ή περισσοτέρων παραμέτρων, επιφέρουμε την αλλαγή που θέλουμε και πατάμε εκ νέου έναρξη. Η επαναφορά των τιμών των παραμέτρων στη θέση έναρξης γίνεται μόνο χειροκίνητα ή με κλείσιμο του προγράμματος.

Ζητούμενα

Τα σημεία που μπορεί να μελετήσει κάποιος μέσα από τη συγκεκριμένη προσομοίωση είναι:

* Πώς ο ρυθμός αύξησης επιδρά στην εξέλιξη του πληθυσμού.

* Ποιος είναι ο ρόλος του αρχικού μεγέθους του πληθυσμού στην εξέλιξη της αφθονίας αλλά και των δυο άλλων παραμέτρων.

* Πως η εμφάνιση περιοδικών αλλαγών στην τιμή του Κ (φέρουσα ικανότητα του συστήματος) επιδρά στις χαρακτηριστικές παραμέτρους του πληθυσμού.

* Με δεδομένες τις μέγιστες διακυμάνσεις του Κ πως το αρχικό μέγεθος του πληθυσμού και ο ρυθμός αύξησης καθορίζουν τις διακυμάνσεις της αφθονίας.


New Page 3

ΕΙΣΑΓΩΓΗ

Το πνεύμα των ασκήσεων

Οδηγίες χρήσης

Γονιμότητα-Θνησιμότητα και δημογραφικά χαρακτηριστικά πληθυσμών

Θέμα - Σκοπός

Εκτέλεση

Ζητούμενα

Λογιστικό πρότυπο αύξησης πληθυσμών

Θέμα - Σκοπός

Εκτέλεση

Ζητούμενα

Μοντέλα πλεονάζουσας παραγωγής

Θέμα - Σκοπός

Εκτέλεση

Ζητούμενα

Σχέση Θηρευτή - Θηράματος

Θέμα - Σκοπός

Εκτέλεση

Ζητούμενα

Απόκριση Θηρευτή σε αλλαγές πυκνότητας θηράματος

Θέμα - Σκοπός

Εκτέλεση

Ζητούμενα

Ανταγωνισμός

Θέμα - Σκοπός

Εκτέλεση

Ζητούμενα


ΟΙΚΟΛΟΓΙΑ Ι

ΟΙΚΟΛΟΓΙΑ Ι - Ασκήσεις

Κωνσταντίνος Κουτσικόπουλος

Πανεπιστήμιο ΠΑΤΡΩΝ

Τμήμα Βιολογίας